Resolved
This issue is resolved as all login workflows are now working properly. We apologize for any disruption in workflow.
Identified
We’re currently experiencing an issue that is preventing some users from logging in to our platform. This means you may not be able to access your account at the moment. Our team is actively monitoring the situation and working with our authentication provider to resolve the issue as quickly as possible. They have let us know that there is a fix being implemented, so this should be resolved shortly.