No components marked as affected
Resolved
The incident has been resolved.
Monitoring
The recent PDF generation issue for Page Vault Browser captures has been resolved. The problematic change has been reverted, and PDFs are now generating normally. We’ve regenerated the affected captures so no further action is needed. We will continue monitoring to ensure everything remains stable.
Identified
The problem began following a recent update, which has since been reverted. Our team is monitoring the situation to ensure PDF generation resumes normally.
Investigating
We are currently investigating an issue where some PV10 captures are not generating PDF files as expected.